<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>2019: Buhari deserves re-election – Babachir Lawal - The News Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://newsjournal.com.ng/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/08/Buhari-1-1-1.jpg?fit=696%2C392" /><meta name="author" content="NewsJournal">
<link rel="icon" type="image/png" href="http://newsjournal.com.ng/wp-content/uploads/2017/05/logo-1.png">
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://newsjournal.com.ng/2019-buhari-deserves-re-election-babachir-lawal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2019: Buhari deserves re-election – Babachir Lawal - The News Journal" />
<meta property="og:description" content="Mr Babachir Lawal, the immediate past Secretary to the Government of the Federation (SGF), has said that President Muhammadu Buhari deserves to be re-elected in 2019 following his development strides. Lawal stated this while speaking with newsmen on Monday in Abuja, adding that those opposed to Buhari’s re-election were probably blind to his numerous achievements. &hellip;" />
<meta property="og:url" content="http://newsjournal.com.ng/2019-buhari-deserves-re-election-babachir-lawal/" />
<meta property="og:site_name" content="The News Journal" />
<meta property="article:publisher" content="https://www.facebook.com/NewsJournalNGR/" />
<meta property="article:tag" content="2019" />
<meta property="article:tag" content="buhari" />
<meta property="article:tag" content="Politics" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2018-09-17T21:48:01+00:00" />
<meta property="og:image" content="http://newsjournal.com.ng/wp-content/uploads/2018/08/Buhari-1-1-1.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="392" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mr Babachir Lawal, the immediate past Secretary to the Government of the Federation (SGF), has said that President Muhammadu Buhari deserves to be re-elected in 2019 following his development strides. Lawal stated this while speaking with newsmen on Monday in Abuja, adding that those opposed to Buhari’s re-election were probably blind to his numerous achievements. [&hellip;]" />
<meta name="twitter:title" content="2019: Buhari deserves re-election – Babachir Lawal - The News Journal" />
<meta name="twitter:site" content="@NewsJournalNGR" />
<meta name="twitter:image" content="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/08/Buhari-1-1-1.jpg?fit=696%2C392" />
<meta name="twitter:creator" content="@NewsJournalNGR" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/newsjournal.com.ng\/","name":"The News Journal","potentialAction":{"@type":"SearchAction","target":"http:\/\/newsjournal.com.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/newsjournal.com.ng\/2019-buhari-deserves-re-election-babachir-lawal\/","sameAs":["https:\/\/www.facebook.com\/NewsJournalNGR\/","https:\/\/twitter.com\/NewsJournalNGR"],"@id":"#organization","name":"The News Journal","logo":"http:\/\/newsjournal.com.ng\/wp-content\/uploads\/2017\/05\/NewsJournal_Banner.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Journal &raquo; Feed" href="http://newsjournal.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Journal &raquo; Comments Feed" href="http://newsjournal.com.ng/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsjournal.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.11"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-language-translator-css'  href='http://newsjournal.com.ng/wp-content/plugins/google-language-translator/css/style.css?ver=5.0.48' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css'  href='http://newsjournal.com.ng/wp-content/plugins/google-language-translator/css/toolbar.css?ver=5.0.48' type='text/css' media='' />
<link rel='stylesheet' id='dashicons-css'  href='http://newsjournal.com.ng/wp-includes/css/dashicons.min.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://newsjournal.com.ng/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://newsjournal.com.ng/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://newsjournal.com.ng/wp-content/themes/Newspaper/style.css?ver=7.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://newsjournal.com.ng/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://newsjournal.com.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://newsjournal.com.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newsjournal.com.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://newsjournal.com.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsjournal.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsjournal.com.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.11" />
<link rel='shortlink' href='https://wp.me/p9DDIm-1O3' />
<link rel="alternate" type="application/json+oembed" href="http://newsjournal.com.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsjournal.com.ng%2F2019-buhari-deserves-re-election-babachir-lawal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsjournal.com.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsjournal.com.ng%2F2019-buhari-deserves-re-election-babachir-lawal%2F&#038;format=xml" />
<style type="text/css">p.hello { font-size:12px; color:darkgray; }#google_language_translator, #flags { text-align:left; }#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger { bottom:auto; top:0; }.tool-container.tool-top { top:50px !important; bottom:auto !important; }.tool-container.tool-top .arrow { border-color:transparent transparent #d0cbcb; top:-14px; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#05a003; }.goog-te-gadget .goog-te-combo { width:100%; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://newsjournal.com.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://newsjournal.com.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://newsjournal.com.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://newsjournal.com.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/newsjournal.com.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="http:\/\/newsjournal.com.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#228b22";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<link rel="icon" href="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2017/05/cropped-logo.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2017/05/cropped-logo.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2017/05/cropped-logo.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2017/05/cropped-logo.png?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				.single .entry-content p a {
    color: #000000;
    text-decoration: underline;
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-6947 single-format-standard 2019-buhari-deserves-re-election-babachir-lawal global-block-template-5 td-magazine wpb-js-composer js-comp-ver-5.0.1 vc_non_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div style="position:absolute;top:0;left:-9999px;">
<a href="http://joomlalock.com" title="JoomlaLock - Free download premium joomla templates & extensions" target="_blank">All for Joomla</a>
<a href="http://all4share.net" title="ALL4SHARE - Free Download Nulled Scripts, Premium Themes, Graphics Design" target="_blank">All for Webmasters</a>
</div>
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/NewsJournalNGR" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/110825950924517645554" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/NewsJournalNGR" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/NewsJournalNGR" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-38"><a href="http://newsjournal.com.ng/">HOME</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://newsjournal.com.ng/category/world/">WORLD</a></li>
<li id="menu-item-999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999"><a href="http://newsjournal.com.ng/category/africa/">AFRICA</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://newsjournal.com.ng/category/nigeria/">NIGERIA</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://newsjournal.com.ng/category/tech/">TECHNOLOGY</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://newsjournal.com.ng/category/health/">HEALTH</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://newsjournal.com.ng/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, September 18, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-29"><a href="http://media.newsjournal.com.ng/">Advertisement</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31"><a href="http://media.newsjournal.com.ng/">Contact us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/NewsJournalNGR" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/110825950924517645554" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/NewsJournalNGR" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/NewsJournalNGR" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://newsjournal.com.ng/">
            <img class="td-retina-data" data-retina="http://newsjournal.com.ng/wp-content/uploads/2017/06/newjjj.jpg" src="http://newsjournal.com.ng/wp-content/uploads/2017/06/544180-300x99.jpg" alt=""/>
            <span class="td-visual-hidden">The News Journal</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices"><a href="http://beapro.com.ng/"><img src="http://newsjournal.com.ng/wp-content/uploads/2017/05/rec728.jpg"/></a></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://newsjournal.com.ng/">
			<img class="td-retina-data" data-retina="http://newsjournal.com.ng/wp-content/uploads/2017/05/logo-1.png" src="http://newsjournal.com.ng/wp-content/uploads/2017/05/logo-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://newsjournal.com.ng/">
			<img class="td-retina-data" data-retina="http://newsjournal.com.ng/wp-content/uploads/2017/06/newjjj.jpg" src="http://newsjournal.com.ng/wp-content/uploads/2017/06/544180-300x99.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="http://newsjournal.com.ng/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39"><a href="http://newsjournal.com.ng/category/world/">WORLD</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-999"><a href="http://newsjournal.com.ng/category/africa/">AFRICA</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41"><a href="http://newsjournal.com.ng/category/nigeria/">NIGERIA</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42"><a href="http://newsjournal.com.ng/category/tech/">TECHNOLOGY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-43"><a href="http://newsjournal.com.ng/category/health/">HEALTH</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://newsjournal.com.ng/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://newsjournal.com.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Politics" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://newsjournal.com.ng/category/politics/">
                                  <span itemprop="name">Politics</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">2019: Buhari deserves re-election – Babachir Lawal</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-6947" class="post-6947 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-610 tag-buhari tag-politics" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://newsjournal.com.ng/category/politics/">Politics</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">2019: Buhari deserves re-election – Babachir Lawal</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://newsjournal.com.ng/author/newsjournal/">NewsJournal</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-17T21:48:01+00:00" >September 17, 2018</time></span>                    <div class="td-post-comments"><a href="http://newsjournal.com.ng/2019-buhari-deserves-re-election-babachir-lawal/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnewsjournal.com.ng%2F2019-buhari-deserves-re-election-babachir-lawal%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=2019%3A+Buhari+deserves+re-election+%E2%80%93+Babachir+Lawal&url=http%3A%2F%2Fnewsjournal.com.ng%2F2019-buhari-deserves-re-election-babachir-lawal%2F&via=NewsJournalNGR"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://newsjournal.com.ng/2019-buhari-deserves-re-election-babachir-lawal/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://newsjournal.com.ng/2019-buhari-deserves-re-election-babachir-lawal/&amp;media=http://newsjournal.com.ng/wp-content/uploads/2018/08/Buhari-1-1-1.jpg&description=2019%3A+Buhari+deserves+re-election+%E2%80%93+Babachir+Lawal" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=2019%3A+Buhari+deserves+re-election+%E2%80%93+Babachir+Lawal%20-%20http%3A%2F%2Fnewsjournal.com.ng%2F2019-buhari-deserves-re-election-babachir-lawal%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://newsjournal.com.ng/2019-buhari-deserves-re-election-babachir-lawal/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://newsjournal.com.ng/2019-buhari-deserves-re-election-babachir-lawal/" data-text="2019: Buhari deserves re-election – Babachir Lawal" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/08/Buhari-1-1-1.jpg?fit=696%2C392" data-caption="Buhari"><img width="696" height="392" class="entry-thumb td-modal-image" src="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/08/Buhari-1-1-1.jpg?resize=696%2C392" srcset="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/08/Buhari-1-1-1.jpg?w=696 696w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/08/Buhari-1-1-1.jpg?resize=300%2C169 300w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Buhari-1-1"/></a><figcaption class="wp-caption-text">Buhari</figcaption></figure></div>
        <p>Mr Babachir Lawal, the immediate past Secretary to the Government of the Federation (SGF), has said that President Muhammadu Buhari deserves to be re-elected in 2019 following his development strides.</p>
<p>Lawal stated this while speaking with newsmen on Monday in Abuja, adding that those opposed to Buhari’s re-election were probably blind to his numerous achievements.</p>
<p>“I know very well that President Buhari has done very well to be re-elected over and over again, I wonder whether those still in doubt have not seen infrastructure, construction and other things he has been doing.</p>
<p>“I challenge those in doubt to come to Adamawa to see things for themselves, “he said.</p>
<p>He stressed that President Buhari had done so much for the country, adding that before he assumed office, the people of Adamawa were being held captive by Boko Haram sect.</p>
<p>Lawal said the government had rebuilt virtually everything that was destroyed by the sect, including schools, police stations, markets and hospitals.</p>
<p>“Before his coming into office, I could not go to my village, I could not go to my farm or to my Local Government, but the situation has changed.</p>
<p>“Now, I can drive to my house even at 2 a.m, I can visit the remotest corners of the village with my family. I go to my farm in the forest and come back safely.</p>
<p>“If you have never faced an unsecured situation, you may not appreciate what I am saying, “he said.</p>
<p>He further noted that under the President Buhari-led Federal Government, all trunk “A” roads in Adamawa were now under construction or contracts awarded.</p>
<p>He said such roads included; Yola to Gombe, Numan to Taraba, Yola to Mubi, Mararaba to Bama and many others under construction.</p>
<p>The former SGF, however, said that in spite of the situation that surrounded his leaving office, he had no regret, adding that his sack was a blessing in disguise.</p>
<p>“Let me shock you before I came into government, I have been in business, I was a very successful businessman.</p>
<p>“I am a world-renowned IT consultant and I have a very large farm, spanning over 1,000 hectares, which I abandoned to join governance.</p>
<p>“I was earning N930, 000 monthly as the SGF, now that I have returned to my farm and reactivated it after my sack, I now have 4,000 hectares under cultivation.</p>
<p>“Last year, I earned close to half a billion naira from my farm proceeds, I have a cattle ranch that I am developing gradually and I am back to IT consultancy, life is now good,” he stressed.</p>
<p>Lawal, who was speaking to the press for the first time since he left office, added that everybody who saw him now, complimented him, saying he was looking good and healthy.</p>
<p>He, however, said that his sack from office, opened his eyes to a lot of things that were hidden from him, adding that lots of people he helped in the past, were actually planning for his downfall.</p>
<p>Referring to the scripture the former SGF said; “everything that happened to a man is for his own good; my sack I would say, is rather a blessing in disguise.</p>
<p>“Let me tell you, nothing happened to me. Right from the beginning of the saga, I knew that the whole thing was fabricated and that was why I did not give any damn from the beginning.</p>
<p>“The reason some people don’t like me is because I am so confident of myself. Did you hear me defend myself that time, I didn’t do it and I will not do it because I know that they are fabricated,” he said.</p>
<p>He added that he had, however, forgiven all those who wanted his downfall, saying that forgiveness is my number one principle because I want to make heaven.</p>
<p>Lawl debunked insinuations that he nominated Boss Mustapha, the incumbent SGF, saying that “he is, however, my brother and I cannot deny him”</p>
<div></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://newsjournal.com.ng/tag/2019/">2019</a></li><li><a href="http://newsjournal.com.ng/tag/buhari/">buhari</a></li><li><a href="http://newsjournal.com.ng/tag/politics/">Politics</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnewsjournal.com.ng%2F2019-buhari-deserves-re-election-babachir-lawal%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=2019%3A+Buhari+deserves+re-election+%E2%80%93+Babachir+Lawal&url=http%3A%2F%2Fnewsjournal.com.ng%2F2019-buhari-deserves-re-election-babachir-lawal%2F&via=NewsJournalNGR"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://newsjournal.com.ng/2019-buhari-deserves-re-election-babachir-lawal/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://newsjournal.com.ng/2019-buhari-deserves-re-election-babachir-lawal/&amp;media=http://newsjournal.com.ng/wp-content/uploads/2018/08/Buhari-1-1-1.jpg&description=2019%3A+Buhari+deserves+re-election+%E2%80%93+Babachir+Lawal" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=2019%3A+Buhari+deserves+re-election+%E2%80%93+Babachir+Lawal%20-%20http%3A%2F%2Fnewsjournal.com.ng%2F2019-buhari-deserves-re-election-babachir-lawal%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://newsjournal.com.ng/2019-buhari-deserves-re-election-babachir-lawal/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://newsjournal.com.ng/2019-buhari-deserves-re-election-babachir-lawal/" data-text="2019: Buhari deserves re-election – Babachir Lawal" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://newsjournal.com.ng/okorocha-swears-new-imo-ssg-others/">Okorocha swears in new Imo SSG, others</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://newsjournal.com.ng/killing-aid-worker-boko-haram-heinous-buhari/">Killing of aid worker by Boko Haram heinous – Buhari</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://newsjournal.com.ng/author/newsjournal/">NewsJournal</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="NewsJournal"></span><meta itemprop="datePublished" content="2018-09-17T21:48:01+00:00"><meta itemprop="dateModified" content="2018-09-17T21:48:01+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://newsjournal.com.ng/2019-buhari-deserves-re-election-babachir-lawal/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://newsjournal.com.ng/wp-content/uploads/2017/06/544180-300x99.jpg"></span><meta itemprop="name" content="The News Journal"></span><meta itemprop="headline " content="2019: Buhari deserves re-election – Babachir Lawal"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/08/Buhari-1-1-1.jpg?fit=696%2C392"><meta itemprop="width" content="696"><meta itemprop="height" content="392"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5ba0807f6cc4b_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_3_5ba0807f6cc4b" ><script>var block_td_uid_3_5ba0807f6cc4b = new tdBlock();
block_td_uid_3_5ba0807f6cc4b.id = "td_uid_3_5ba0807f6cc4b";
block_td_uid_3_5ba0807f6cc4b.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5ba0807f6cc4b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ba0807f6cc4b_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":6947,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_3_5ba0807f6cc4b.td_column_number = "3";
block_td_uid_3_5ba0807f6cc4b.block_type = "td_block_related_posts";
block_td_uid_3_5ba0807f6cc4b.post_count = "6";
block_td_uid_3_5ba0807f6cc4b.found_posts = "353";
block_td_uid_3_5ba0807f6cc4b.header_color = "";
block_td_uid_3_5ba0807f6cc4b.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ba0807f6cc4b.max_num_pages = "59";
tdBlocksArray.push(block_td_uid_3_5ba0807f6cc4b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5ba0807f6d410" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5ba0807f6cc4b" href="#">RELATED ARTICLES</a><a id="td_uid_5_5ba0807f6d44d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5ba0807f6cc4b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5ba0807f6cc4b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://newsjournal.com.ng/okorocha-swears-new-imo-ssg-others/" rel="bookmark" title="Okorocha swears in new Imo SSG, others"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/Rochas-Okorocha-In-battle-to-save-his-political-future-1.jpg?resize=218%2C150" srcset="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/Rochas-Okorocha-In-battle-to-save-his-political-future-1.jpg?resize=100%2C70 100w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/Rochas-Okorocha-In-battle-to-save-his-political-future-1.jpg?resize=218%2C150 218w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/Rochas-Okorocha-In-battle-to-save-his-political-future-1.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Okorocha swears in new Imo SSG, others"/></a></div>                <a href="http://newsjournal.com.ng/category/politics/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://newsjournal.com.ng/okorocha-swears-new-imo-ssg-others/" rel="bookmark" title="Okorocha swears in new Imo SSG, others">Okorocha swears in new Imo SSG, others</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://newsjournal.com.ng/2019-visionary-leadership-can-turn-nigeria-around-saraki/" rel="bookmark" title="2019: Only visionary leadership can turn Nigeria around – Saraki"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/President-of-the-Senate-Bukola-Saraki-leads-Senate-to-pass-Nigerian-Finanacial-Intelligence-Agency-Bill-504x278.jpg?resize=218%2C150" srcset="https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/President-of-the-Senate-Bukola-Saraki-leads-Senate-to-pass-Nigerian-Finanacial-Intelligence-Agency-Bill-504x278.jpg?resize=100%2C70 100w, https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/President-of-the-Senate-Bukola-Saraki-leads-Senate-to-pass-Nigerian-Finanacial-Intelligence-Agency-Bill-504x278.jpg?resize=218%2C150 218w, https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/President-of-the-Senate-Bukola-Saraki-leads-Senate-to-pass-Nigerian-Finanacial-Intelligence-Agency-Bill-504x278.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2019: Only visionary leadership can turn Nigeria around – Saraki"/></a></div>                <a href="http://newsjournal.com.ng/category/politics/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://newsjournal.com.ng/2019-visionary-leadership-can-turn-nigeria-around-saraki/" rel="bookmark" title="2019: Only visionary leadership can turn Nigeria around – Saraki">2019: Only visionary leadership can turn Nigeria around – Saraki</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://newsjournal.com.ng/osun-election-will-credible-g-inec-chair-assure/" rel="bookmark" title="Osun election will be credible – I-G, INEC Chair assure"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/08/INEC-Boss-e1533880059907.jpg?resize=218%2C150" srcset="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/08/INEC-Boss-e1533880059907.jpg?resize=100%2C70 100w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/08/INEC-Boss-e1533880059907.jpg?resize=218%2C150 218w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/08/INEC-Boss-e1533880059907.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Osun election will be credible – I-G, INEC Chair assure"/></a></div>                <a href="http://newsjournal.com.ng/category/politics/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://newsjournal.com.ng/osun-election-will-credible-g-inec-chair-assure/" rel="bookmark" title="Osun election will be credible – I-G, INEC Chair assure">Osun election will be credible – I-G, INEC Chair assure</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://newsjournal.com.ng/osun-poll-pdps-adeleke-missing-tv-debate-mocked-omisore/" rel="bookmark" title="Osun Poll: PDP’s Adeleke missing at TV debate, mocked by Omisore"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/Suleiman-Lasun.-Yussuff-e1537132570235.jpg?resize=218%2C150" srcset="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/Suleiman-Lasun.-Yussuff-e1537132570235.jpg?resize=100%2C70 100w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/Suleiman-Lasun.-Yussuff-e1537132570235.jpg?resize=218%2C150 218w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/Suleiman-Lasun.-Yussuff-e1537132570235.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/Suleiman-Lasun.-Yussuff-e1537132570235.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Osun Poll: PDP’s Adeleke missing at TV debate, mocked by Omisore"/></a></div>                <a href="http://newsjournal.com.ng/category/politics/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://newsjournal.com.ng/osun-poll-pdps-adeleke-missing-tv-debate-mocked-omisore/" rel="bookmark" title="Osun Poll: PDP’s Adeleke missing at TV debate, mocked by Omisore">Osun Poll: PDP’s Adeleke missing at TV debate, mocked by Omisore</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://newsjournal.com.ng/2019-time-north-central-zone-produce-president-saraki/" rel="bookmark" title="2019: Time for North Central zone to produce president – Saraki"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/08/Saraki-1-e1533065735106.jpg?resize=218%2C150" srcset="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/08/Saraki-1-e1533065735106.jpg?resize=100%2C70 100w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/08/Saraki-1-e1533065735106.jpg?resize=218%2C150 218w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/08/Saraki-1-e1533065735106.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/08/Saraki-1-e1533065735106.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2019: Time for North Central zone to produce president – Saraki"/></a></div>                <a href="http://newsjournal.com.ng/category/politics/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://newsjournal.com.ng/2019-time-north-central-zone-produce-president-saraki/" rel="bookmark" title="2019: Time for North Central zone to produce president – Saraki">2019: Time for North Central zone to produce president – Saraki</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://newsjournal.com.ng/osun-2018-outcome-will-shock-apc-adc/" rel="bookmark" title="Osun 2018: Outcome will shock APC – ADC"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/ADC-e1537047894331.jpg?resize=218%2C150" srcset="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/ADC-e1537047894331.jpg?resize=100%2C70 100w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/ADC-e1537047894331.jpg?resize=218%2C150 218w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/ADC-e1537047894331.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Osun 2018: Outcome will shock APC – ADC"/></a></div>                <a href="http://newsjournal.com.ng/category/politics/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://newsjournal.com.ng/osun-2018-outcome-will-shock-apc-adc/" rel="bookmark" title="Osun 2018: Outcome will shock APC – ADC">Osun 2018: Outcome will shock APC – ADC</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ba0807f6cc4b" data-td_block_id="td_uid_3_5ba0807f6cc4b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ba0807f6cc4b" data-td_block_id="td_uid_3_5ba0807f6cc4b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5ba0807f6f59c_rand td-pb-border-top td_block_template_5"><h4 class="td-block-title"><span class="td-pulldown-size">Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/NewsJournalNGR">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">103</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/NewsJournalNGR">Follow</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Sponsored-</span><div class="td-all-devices"><a href="http://newcoachdesigns.com/"><img src="http://newsjournal.com.ng/wp-content/uploads/2017/05/rec300.jpg"/></a></div></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_8_5ba0807f6f861_rand td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_8_5ba0807f6f861" >
<style scoped>
.td_uid_8_5ba0807f6f861_rand .td-block-title > * {
                color: #228B22 !important;
            }
</style><script>var block_td_uid_8_5ba0807f6f861 = new tdBlock();
block_td_uid_8_5ba0807f6f861.id = "td_uid_8_5ba0807f6f861";
block_td_uid_8_5ba0807f6f861.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest article","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#228B22","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5ba0807f6f861_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5ba0807f6f861_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5ba0807f6f861.td_column_number = "1";
block_td_uid_8_5ba0807f6f861.block_type = "td_block_21";
block_td_uid_8_5ba0807f6f861.post_count = "3";
block_td_uid_8_5ba0807f6f861.found_posts = "2107";
block_td_uid_8_5ba0807f6f861.header_color = "#";
block_td_uid_8_5ba0807f6f861.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ba0807f6f861.max_num_pages = "703";
tdBlocksArray.push(block_td_uid_8_5ba0807f6f861);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div id=td_uid_8_5ba0807f6f861 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://newsjournal.com.ng/31-killed-10000-houses-destroyed-flood-ravages-kano/" rel="bookmark" title="31 killed, 10,000 houses destroyed as flood ravages Kano"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/Flood-in-Kano.jpg?resize=150%2C150" srcset="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/Flood-in-Kano.jpg?resize=150%2C150 150w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/Flood-in-Kano.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/Flood-in-Kano.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="31 killed, 10,000 houses destroyed as flood ravages Kano"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://newsjournal.com.ng/31-killed-10000-houses-destroyed-flood-ravages-kano/" rel="bookmark" title="31 killed, 10,000 houses destroyed as flood ravages Kano">31 killed, 10,000 houses destroyed as flood ravages Kano</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://newsjournal.com.ng/category/nigeria/" class="td-post-category">Nigeria</a>                    <span class="td-post-author-name"><a href="http://newsjournal.com.ng/author/newsjournal/">NewsJournal</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-17T21:56:50+00:00" >September 17, 2018</time></span>                    <div class="td-module-comments"><a href="http://newsjournal.com.ng/31-killed-10000-houses-destroyed-flood-ravages-kano/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    The Kano State Government has confirmed the death of 31 people and destruction of more than 10,000 houses during the recent flood disaster in...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://newsjournal.com.ng/killing-aid-worker-boko-haram-heinous-buhari/" rel="bookmark" title="Killing of aid worker by Boko Haram heinous – Buhari"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/President-Muhammadu-Buhari.jpg?resize=150%2C150" srcset="https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/President-Muhammadu-Buhari.jpg?resize=150%2C150 150w, https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/President-Muhammadu-Buhari.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/President-Muhammadu-Buhari.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Killing of aid worker by Boko Haram heinous – Buhari"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://newsjournal.com.ng/killing-aid-worker-boko-haram-heinous-buhari/" rel="bookmark" title="Killing of aid worker by Boko Haram heinous – Buhari">Killing of aid worker by Boko Haram heinous – Buhari</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://newsjournal.com.ng/category/security/" class="td-post-category">Security</a>                    <span class="td-post-author-name"><a href="http://newsjournal.com.ng/author/newsjournal/">NewsJournal</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-17T21:51:54+00:00" >September 17, 2018</time></span>                    <div class="td-module-comments"><a href="http://newsjournal.com.ng/killing-aid-worker-boko-haram-heinous-buhari/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    President Muhammadu Buhari has condemned and described as heinous and despicable, the killing of Ms Saifura Hussaini Khorsa, an aid worker, by the Boko...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://newsjournal.com.ng/2019-buhari-deserves-re-election-babachir-lawal/" rel="bookmark" title="2019: Buhari deserves re-election – Babachir Lawal"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/08/Buhari-1-1-1.jpg?resize=150%2C150" srcset="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/08/Buhari-1-1-1.jpg?resize=150%2C150 150w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/08/Buhari-1-1-1.jpg?zoom=2&resize=150%2C150 300w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/08/Buhari-1-1-1.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="2019: Buhari deserves re-election – Babachir Lawal"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://newsjournal.com.ng/2019-buhari-deserves-re-election-babachir-lawal/" rel="bookmark" title="2019: Buhari deserves re-election – Babachir Lawal">2019: Buhari deserves re-election – Babachir Lawal</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://newsjournal.com.ng/category/politics/" class="td-post-category">Politics</a>                    <span class="td-post-author-name"><a href="http://newsjournal.com.ng/author/newsjournal/">NewsJournal</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-17T21:48:01+00:00" >September 17, 2018</time></span>                    <div class="td-module-comments"><a href="http://newsjournal.com.ng/2019-buhari-deserves-re-election-babachir-lawal/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Mr Babachir Lawal, the immediate past Secretary to the Government of the Federation (SGF), has said that President Muhammadu Buhari deserves to be re-elected...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://newsjournal.com.ng/"><img class="td-retina-data" src="http://newsjournal.com.ng/wp-content/uploads/2017/05/NewsJournal_Banner-300x78.png" data-retina="http://newsjournal.com.ng/wp-content/uploads/2017/05/NewsJournal_Banner-300x78.png" alt="" title=""/></a></div><div class="footer-text-wrap">The News Journal is independent  news media focusing on news around the world, entertainment, health, Politics, Sport, Business, Technology, Arts...  We provide you with the latest breaking news and videos straight from around the world.<div class="footer-email-wrap">Contact us: <a href="mailto:newsjournalngr@gmail.com | info@newsjournal.com.ng">newsjournalngr@gmail.com | info@newsjournal.com.ng</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/NewsJournalNGR" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/110825950924517645554" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/NewsJournalNGR" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/NewsJournalNGR" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33"><a href="http://media.newsjournal.com.ng/">Advertisement</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35"><a href="http://media.newsjournal.com.ng/">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;  2017 All Rights Reserved. The News Journal                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div id="glt-translate-trigger"><span class="translate">French »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a title="English" class="nturl notranslate en flag united-states"></a><li id="French"><a title="French" class="nturl notranslate fr flag French"></a></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,fr', autoDisplay: false, multilanguagePage:true}, 'google_language_translator');}</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://newsjournal.com.ng/31-killed-10000-houses-destroyed-flood-ravages-kano/" rel="bookmark" title="31 killed, 10,000 houses destroyed as flood ravages Kano"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/Flood-in-Kano.jpg?resize=100%2C70" srcset="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/Flood-in-Kano.jpg?resize=100%2C70 100w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/Flood-in-Kano.jpg?resize=218%2C150 218w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/Flood-in-Kano.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="31 killed, 10,000 houses destroyed as flood ravages Kano"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://newsjournal.com.ng/31-killed-10000-houses-destroyed-flood-ravages-kano/" rel="bookmark" title="31 killed, 10,000 houses destroyed as flood ravages Kano">31 killed, 10,000 houses destroyed as flood ravages Kano</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-17T21:56:50+00:00" >September 17, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://newsjournal.com.ng/killing-aid-worker-boko-haram-heinous-buhari/" rel="bookmark" title="Killing of aid worker by Boko Haram heinous – Buhari"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/President-Muhammadu-Buhari.jpg?resize=100%2C70" srcset="https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/President-Muhammadu-Buhari.jpg?resize=100%2C70 100w, https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/President-Muhammadu-Buhari.jpg?resize=218%2C150 218w, https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/President-Muhammadu-Buhari.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Killing of aid worker by Boko Haram heinous – Buhari"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://newsjournal.com.ng/killing-aid-worker-boko-haram-heinous-buhari/" rel="bookmark" title="Killing of aid worker by Boko Haram heinous – Buhari">Killing of aid worker by Boko Haram heinous – Buhari</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-17T21:51:54+00:00" >September 17, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://newsjournal.com.ng/okorocha-swears-new-imo-ssg-others/" rel="bookmark" title="Okorocha swears in new Imo SSG, others"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/Rochas-Okorocha-In-battle-to-save-his-political-future-1.jpg?resize=100%2C70" srcset="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/Rochas-Okorocha-In-battle-to-save-his-political-future-1.jpg?resize=100%2C70 100w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/Rochas-Okorocha-In-battle-to-save-his-political-future-1.jpg?resize=218%2C150 218w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2018/09/Rochas-Okorocha-In-battle-to-save-his-political-future-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Okorocha swears in new Imo SSG, others"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://newsjournal.com.ng/okorocha-swears-new-imo-ssg-others/" rel="bookmark" title="Okorocha swears in new Imo SSG, others">Okorocha swears in new Imo SSG, others</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-17T21:41:55+00:00" >September 17, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 5ba0807f72049
    -->

    <div style="display:none"><a href="http://dlwordpress.com/">Free WordPress Themes</a>, <a href="https://dlandroid24.com/">Free Android Games</a></div><script type='text/javascript' src='http://newsjournal.com.ng/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='http://newsjournal.com.ng/wp-content/plugins/google-language-translator/js/scripts.js?ver=5.0.48'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201838'></script>
<script type='text/javascript' src='http://newsjournal.com.ng/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.7'></script>
<script type='text/javascript' src='http://newsjournal.com.ng/wp-includes/js/comment-reply.min.js?ver=4.7.11'></script>
<script type='text/javascript' src='http://newsjournal.com.ng/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='http://newsjournal.com.ng/wp-includes/js/wp-embed.min.js?ver=4.7.11'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://newsjournal.com.ng/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://newsjournal.com.ng/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201838.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'142434482',post:'6947',tz:'0',srv:'newsjournal.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '142434482', '6947' ]);
</script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: newsjournal.com.ng @ 2018-09-18 04:35:11 by W3 Total Cache
-->