<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Breaking: Gbajabiamila emerges Speaker of 9th House of Representatives - The News Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://newsjournal.com.ng/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2019/05/Gbajabiamila.png?fit=504%2C284&ssl=1" /><meta name="author" content="NewsJournal">
<link rel="icon" type="image/png" href="https://newsjournal.com.ng/wp-content/uploads/2017/05/logo-1.png">
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://newsjournal.com.ng/breaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Breaking: Gbajabiamila emerges Speaker of 9th House of Representatives - The News Journal" />
<meta property="og:description" content="Hon. Femi Gbajabiamila on Tuesday emerged the Speaker of the 9th House of Representatives by an overwhelming victory, defeating Hon. Mohammed Bago from Niger State. Gbajabiamila has been the favourite candidate and choice of the All Progressives Congress, APC. A total of 358 House of Representatives members cast their votes on the floor of the &hellip;" />
<meta property="og:url" content="https://newsjournal.com.ng/breaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives/" />
<meta property="og:site_name" content="The News Journal" />
<meta property="article:publisher" content="https://www.facebook.com/NewsJournalNGR/" />
<meta property="article:tag" content="Breaking" />
<meta property="article:tag" content="Gbajabiamila" />
<meta property="article:tag" content="Politics" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2019-06-11T17:52:12+00:00" />
<meta property="og:image" content="https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2019/05/Gbajabiamila.png?fit=504%2C284&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2019/05/Gbajabiamila.png?fit=504%2C284&#038;ssl=1" />
<meta property="og:image:width" content="504" />
<meta property="og:image:height" content="284" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Hon. Femi Gbajabiamila on Tuesday emerged the Speaker of the 9th House of Representatives by an overwhelming victory, defeating Hon. Mohammed Bago from Niger State. Gbajabiamila has been the favourite candidate and choice of the All Progressives Congress, APC. A total of 358 House of Representatives members cast their votes on the floor of the [&hellip;]" />
<meta name="twitter:title" content="Breaking: Gbajabiamila emerges Speaker of 9th House of Representatives - The News Journal" />
<meta name="twitter:site" content="@NewsJournalNGR" />
<meta name="twitter:image" content="https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2019/05/Gbajabiamila.png?fit=504%2C284&#038;ssl=1" />
<meta name="twitter:creator" content="@NewsJournalNGR" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/newsjournal.com.ng\/","sameAs":["https:\/\/www.facebook.com\/NewsJournalNGR\/","https:\/\/twitter.com\/NewsJournalNGR"],"@id":"https:\/\/newsjournal.com.ng\/#organization","name":"The News Journal","logo":"https:\/\/newsjournal.com.ng\/wp-content\/uploads\/2017\/05\/NewsJournal_Banner.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Journal &raquo; Feed" href="https://newsjournal.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Journal &raquo; Comments Feed" href="https://newsjournal.com.ng/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsjournal.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-language-translator-css'  href='https://newsjournal.com.ng/wp-content/plugins/google-language-translator/css/style.css?ver=5.0.48' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://newsjournal.com.ng/wp-content/plugins/google-language-translator/css/toolbar.css?ver=5.0.48' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://newsjournal.com.ng/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://newsjournal.com.ng/wp-content/themes/Newspaper/style.css?ver=7.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://newsjournal.com.ng/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://newsjournal.com.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://newsjournal.com.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://newsjournal.com.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://newsjournal.com.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsjournal.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsjournal.com.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://wp.me/p9DDIm-2Pv' />
<link rel="alternate" type="application/json+oembed" href="https://newsjournal.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsjournal.com.ng%2Fbreaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsjournal.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsjournal.com.ng%2Fbreaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives%2F&#038;format=xml" />
<style type="text/css">p.hello { font-size:12px; color:darkgray; }#google_language_translator, #flags { text-align:left; }#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger { bottom:auto; top:0; }.tool-container.tool-top { top:50px !important; bottom:auto !important; }.tool-container.tool-top .arrow { border-color:transparent transparent #d0cbcb; top:-14px; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#05a003; }.goog-te-gadget .goog-te-combo { width:100%; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://newsjournal.com.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://newsjournal.com.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://newsjournal.com.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://newsjournal.com.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/newsjournal.com.ng\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="https:\/\/newsjournal.com.ng\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#228b22";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<link rel="icon" href="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2017/05/cropped-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2017/05/cropped-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2017/05/cropped-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2017/05/cropped-logo.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.single .entry-content p a {
    color: #000000;
    text-decoration: underline;
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-10881 single-format-standard breaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives global-block-template-5 td-magazine wpb-js-composer js-comp-ver-5.0.1 vc_non_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div style="position:absolute;top:0;left:-9999px;">
<a href="http://joomlalock.com" title="JoomlaLock - Free download premium joomla templates & extensions" target="_blank">All for Joomla</a>
<a href="http://all4share.net" title="ALL4SHARE - Free Download Nulled Scripts, Premium Themes, Graphics Design" target="_blank">All for Webmasters</a>
</div>
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/NewsJournalNGR" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/110825950924517645554" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/NewsJournalNGR" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/NewsJournalNGR" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-38"><a href="https://newsjournal.com.ng/">HOME</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="https://newsjournal.com.ng/category/world/">WORLD</a></li>
<li id="menu-item-999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999"><a href="https://newsjournal.com.ng/category/africa/">AFRICA</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="https://newsjournal.com.ng/category/nigeria/">NIGERIA</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="https://newsjournal.com.ng/category/tech/">TECHNOLOGY</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="https://newsjournal.com.ng/category/health/">HEALTH</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://newsjournal.com.ng/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, June 11, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-29"><a href="http://media.newsjournal.com.ng/">Advertisement</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31"><a href="http://media.newsjournal.com.ng/">Contact us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/NewsJournalNGR" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/110825950924517645554" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/NewsJournalNGR" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/NewsJournalNGR" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://newsjournal.com.ng/">
            <img class="td-retina-data" data-retina="https://newsjournal.com.ng/wp-content/uploads/2017/06/newjjj.jpg" src="https://newsjournal.com.ng/wp-content/uploads/2017/06/544180-300x99.jpg" alt=""/>
            <span class="td-visual-hidden">The News Journal</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices"><a href="http://beapro.com.ng/"><img src="https://newsjournal.com.ng/wp-content/uploads/2017/05/rec728.jpg"/></a></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://newsjournal.com.ng/">
			<img class="td-retina-data" data-retina="https://newsjournal.com.ng/wp-content/uploads/2017/05/logo-1.png" src="https://newsjournal.com.ng/wp-content/uploads/2017/05/logo-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://newsjournal.com.ng/">
			<img class="td-retina-data" data-retina="https://newsjournal.com.ng/wp-content/uploads/2017/06/newjjj.jpg" src="https://newsjournal.com.ng/wp-content/uploads/2017/06/544180-300x99.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="https://newsjournal.com.ng/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39"><a href="https://newsjournal.com.ng/category/world/">WORLD</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-999"><a href="https://newsjournal.com.ng/category/africa/">AFRICA</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41"><a href="https://newsjournal.com.ng/category/nigeria/">NIGERIA</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42"><a href="https://newsjournal.com.ng/category/tech/">TECHNOLOGY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-43"><a href="https://newsjournal.com.ng/category/health/">HEALTH</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://newsjournal.com.ng/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://newsjournal.com.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Politics" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://newsjournal.com.ng/category/politics/">
                                  <span itemprop="name">Politics</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Breaking: Gbajabiamila emerges Speaker of 9th House of Representatives</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-10881" class="post-10881 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics tag-breaking tag-gbajabiamila tag-politics" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://newsjournal.com.ng/category/politics/">Politics</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Breaking: Gbajabiamila emerges Speaker of 9th House of Representatives</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newsjournal.com.ng/author/newsjournal/">NewsJournal</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-11T17:52:12+00:00" >June 11, 2019</time></span>                    <div class="td-post-comments"><a href="https://newsjournal.com.ng/breaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsjournal.com.ng%2Fbreaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Breaking%3A+Gbajabiamila+emerges+Speaker+of+9th+House+of+Representatives&url=https%3A%2F%2Fnewsjournal.com.ng%2Fbreaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives%2F&via=NewsJournalNGR"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://newsjournal.com.ng/breaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newsjournal.com.ng/breaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives/&amp;media=https://newsjournal.com.ng/wp-content/uploads/2019/05/Gbajabiamila.png&description=Breaking%3A+Gbajabiamila+emerges+Speaker+of+9th+House+of+Representatives" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Breaking%3A+Gbajabiamila+emerges+Speaker+of+9th+House+of+Representatives%20-%20https%3A%2F%2Fnewsjournal.com.ng%2Fbreaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newsjournal.com.ng/breaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://newsjournal.com.ng/breaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives/" data-text="Breaking: Gbajabiamila emerges Speaker of 9th House of Representatives" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2019/05/Gbajabiamila.png?fit=504%2C284&ssl=1" data-caption="Femi Gbajabiamila"><img width="504" height="284" class="entry-thumb td-modal-image" src="https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2019/05/Gbajabiamila.png?resize=504%2C284&ssl=1" srcset="https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2019/05/Gbajabiamila.png?w=504&ssl=1 504w, https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2019/05/Gbajabiamila.png?resize=300%2C169&ssl=1 300w" sizes="(max-width: 504px) 100vw, 504px" alt="" title="Gbajabiamila"/></a><figcaption class="wp-caption-text">Femi Gbajabiamila</figcaption></figure></div>
        <p>Hon. Femi Gbajabiamila on Tuesday emerged the Speaker of the 9th House of Representatives by an overwhelming victory, defeating Hon. Mohammed Bago from Niger State.</p>
<p>Gbajabiamila has been the favourite candidate and choice of the All Progressives Congress, APC.</p>
<p>A total of 358 House of Representatives members cast their votes on the floor of the House.</p>
<p>Gbajabiamila polled 283 votes to defeat Bago, who got 76 votes, with one vote voided.</p>
<p>The lawmaker, who represents Surulere I Federal Constituency area of Lagos, won by a landslide, as he polled 79.05 percent of the votes cast.</p>
<div class="code-block code-block-4"><ins class="adsbygoogle" data-ad-client="ca-pub-8264632571551786" data-ad-slot="9168770906" data-ad-format="auto" data-full-width-responsive="true" data-adsbygoogle-status="done"><ins id="aswift_2_expand"><ins id="aswift_2_anchor"></ins></ins></ins>Immediately Gbajabiamila exceeded 181 votes which he needed to emerge speaker, there was jubilation in the House as lawmakers congratulated him.</div>
<p>Gbajabiamila had contested the 2015 Speakership position and lost narrowly with nine votes to Yakubu Dogara, but this time around, the APC ensured that there was no faltering.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://newsjournal.com.ng/tag/breaking/">Breaking</a></li><li><a href="https://newsjournal.com.ng/tag/gbajabiamila/">Gbajabiamila</a></li><li><a href="https://newsjournal.com.ng/tag/politics/">Politics</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsjournal.com.ng%2Fbreaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Breaking%3A+Gbajabiamila+emerges+Speaker+of+9th+House+of+Representatives&url=https%3A%2F%2Fnewsjournal.com.ng%2Fbreaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives%2F&via=NewsJournalNGR"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://newsjournal.com.ng/breaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newsjournal.com.ng/breaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives/&amp;media=https://newsjournal.com.ng/wp-content/uploads/2019/05/Gbajabiamila.png&description=Breaking%3A+Gbajabiamila+emerges+Speaker+of+9th+House+of+Representatives" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Breaking%3A+Gbajabiamila+emerges+Speaker+of+9th+House+of+Representatives%20-%20https%3A%2F%2Fnewsjournal.com.ng%2Fbreaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newsjournal.com.ng/breaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://newsjournal.com.ng/breaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives/" data-text="Breaking: Gbajabiamila emerges Speaker of 9th House of Representatives" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newsjournal.com.ng/ill-be-fair-to-all-sen-lawan/">I’ll be fair to all – Sen. Lawan</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://newsjournal.com.ng/author/newsjournal/">NewsJournal</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="NewsJournal"></span><meta itemprop="datePublished" content="2019-06-11T17:52:12+00:00"><meta itemprop="dateModified" content="2019-06-11T17:52:12+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsjournal.com.ng/breaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsjournal.com.ng/wp-content/uploads/2017/06/544180-300x99.jpg"></span><meta itemprop="name" content="The News Journal"></span><meta itemprop="headline " content="Breaking: Gbajabiamila emerges Speaker of 9th House of Representatives"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2019/05/Gbajabiamila.png?fit=504%2C284&ssl=1"><meta itemprop="width" content="504"><meta itemprop="height" content="284"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5cffeeb106090_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_3_5cffeeb106090" ><script>var block_td_uid_3_5cffeeb106090 = new tdBlock();
block_td_uid_3_5cffeeb106090.id = "td_uid_3_5cffeeb106090";
block_td_uid_3_5cffeeb106090.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5cffeeb106090_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5cffeeb106090_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":10881,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_3_5cffeeb106090.td_column_number = "3";
block_td_uid_3_5cffeeb106090.block_type = "td_block_related_posts";
block_td_uid_3_5cffeeb106090.post_count = "6";
block_td_uid_3_5cffeeb106090.found_posts = "2387";
block_td_uid_3_5cffeeb106090.header_color = "";
block_td_uid_3_5cffeeb106090.ajax_pagination_infinite_stop = "";
block_td_uid_3_5cffeeb106090.max_num_pages = "398";
tdBlocksArray.push(block_td_uid_3_5cffeeb106090);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5cffeeb11ab15" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5cffeeb106090" href="#">RELATED ARTICLES</a><a id="td_uid_5_5cffeeb11ab50" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5cffeeb106090" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5cffeeb106090 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsjournal.com.ng/ill-be-fair-to-all-sen-lawan/" rel="bookmark" title="I’ll be fair to all – Sen. Lawan"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/ahmed-ibrahim-lawan.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/ahmed-ibrahim-lawan.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/ahmed-ibrahim-lawan.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/ahmed-ibrahim-lawan.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I’ll be fair to all – Sen. Lawan"/></a></div>                <a href="https://newsjournal.com.ng/category/nigeria/" class="td-post-category">Nigeria</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsjournal.com.ng/ill-be-fair-to-all-sen-lawan/" rel="bookmark" title="I’ll be fair to all – Sen. Lawan">I’ll be fair to all – Sen. Lawan</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsjournal.com.ng/gbajabiamila-bago-battle-for-house-of-reps-speakership-seat/" rel="bookmark" title="Gbajabiamila, Bago battle for House of Reps Speakership seat"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Gbajabiamila-e1560265827470.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Gbajabiamila-e1560265827470.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Gbajabiamila-e1560265827470.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Gbajabiamila-e1560265827470.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Gbajabiamila-e1560265827470.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gbajabiamila, Bago battle for House of Reps Speakership seat"/></a></div>                <a href="https://newsjournal.com.ng/category/politics/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsjournal.com.ng/gbajabiamila-bago-battle-for-house-of-reps-speakership-seat/" rel="bookmark" title="Gbajabiamila, Bago battle for House of Reps Speakership seat">Gbajabiamila, Bago battle for House of Reps Speakership seat</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsjournal.com.ng/no-more-excuses-sarakis-aide-tells-buhari/" rel="bookmark" title="No more excuses, Saraki’s aide tells Buhari"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Buhari-Saraki.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Buhari-Saraki.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Buhari-Saraki.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Buhari-Saraki.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="No more excuses, Saraki’s aide tells Buhari"/></a></div>                <a href="https://newsjournal.com.ng/category/politics/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsjournal.com.ng/no-more-excuses-sarakis-aide-tells-buhari/" rel="bookmark" title="No more excuses, Saraki’s aide tells Buhari">No more excuses, Saraki’s aide tells Buhari</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsjournal.com.ng/lawan-will-stabilise-9th-national-assembly-apc-chieftain/" rel="bookmark" title="Lawan will stabilise 9th National Assembly – APC chieftain"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Lawan-1-e1560260211825.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Lawan-1-e1560260211825.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Lawan-1-e1560260211825.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Lawan-1-e1560260211825.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Lawan-1-e1560260211825.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lawan will stabilise 9th National Assembly – APC chieftain"/></a></div>                <a href="https://newsjournal.com.ng/category/nigeria/" class="td-post-category">Nigeria</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsjournal.com.ng/lawan-will-stabilise-9th-national-assembly-apc-chieftain/" rel="bookmark" title="Lawan will stabilise 9th National Assembly – APC chieftain">Lawan will stabilise 9th National Assembly – APC chieftain</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsjournal.com.ng/omo-agege-emerges-deputy-senate-president/" rel="bookmark" title="Omo-Agege emerges Deputy Senate President"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/newsjournal.com.ng/wp-content/uploads/2018/05/Sen.-Ovie-Omo-Agege-504x278.png?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/newsjournal.com.ng/wp-content/uploads/2018/05/Sen.-Ovie-Omo-Agege-504x278.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/newsjournal.com.ng/wp-content/uploads/2018/05/Sen.-Ovie-Omo-Agege-504x278.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/newsjournal.com.ng/wp-content/uploads/2018/05/Sen.-Ovie-Omo-Agege-504x278.png?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Omo-Agege emerges Deputy Senate President"/></a></div>                <a href="https://newsjournal.com.ng/category/nigeria/" class="td-post-category">Nigeria</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsjournal.com.ng/omo-agege-emerges-deputy-senate-president/" rel="bookmark" title="Omo-Agege emerges Deputy Senate President">Omo-Agege emerges Deputy Senate President</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsjournal.com.ng/ahmed-lawan-emerges-new-senate-president/" rel="bookmark" title="Ahmed Lawan emerges new Senate President"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/03/Ahmad-Lawan.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/03/Ahmad-Lawan.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/03/Ahmad-Lawan.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/03/Ahmad-Lawan.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ahmed Lawan emerges new Senate President"/></a></div>                <a href="https://newsjournal.com.ng/category/politics/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsjournal.com.ng/ahmed-lawan-emerges-new-senate-president/" rel="bookmark" title="Ahmed Lawan emerges new Senate President">Ahmed Lawan emerges new Senate President</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5cffeeb106090" data-td_block_id="td_uid_3_5cffeeb106090"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5cffeeb106090" data-td_block_id="td_uid_3_5cffeeb106090"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5cffeeb11d0a0_rand td-pb-border-top td_block_template_5"><h4 class="td-block-title"><span class="td-pulldown-size">Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/NewsJournalNGR">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">105</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/NewsJournalNGR">Follow</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Sponsored-</span><div class="td-all-devices"><a href="http://newcoachdesigns.com/"><img src="https://newsjournal.com.ng/wp-content/uploads/2017/05/rec300.jpg"/></a></div></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_8_5cffeeb11d3ae_rand td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_8_5cffeeb11d3ae" >
<style scoped>
.td_uid_8_5cffeeb11d3ae_rand .td-block-title > * {
                color: #228B22 !important;
            }
</style><script>var block_td_uid_8_5cffeeb11d3ae = new tdBlock();
block_td_uid_8_5cffeeb11d3ae.id = "td_uid_8_5cffeeb11d3ae";
block_td_uid_8_5cffeeb11d3ae.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest article","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#228B22","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5cffeeb11d3ae_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5cffeeb11d3ae_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5cffeeb11d3ae.td_column_number = "1";
block_td_uid_8_5cffeeb11d3ae.block_type = "td_block_21";
block_td_uid_8_5cffeeb11d3ae.post_count = "3";
block_td_uid_8_5cffeeb11d3ae.found_posts = "3405";
block_td_uid_8_5cffeeb11d3ae.header_color = "#";
block_td_uid_8_5cffeeb11d3ae.ajax_pagination_infinite_stop = "";
block_td_uid_8_5cffeeb11d3ae.max_num_pages = "1135";
tdBlocksArray.push(block_td_uid_8_5cffeeb11d3ae);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div id=td_uid_8_5cffeeb11d3ae class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://newsjournal.com.ng/breaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives/" rel="bookmark" title="Breaking: Gbajabiamila emerges Speaker of 9th House of Representatives"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2019/05/Gbajabiamila.png?resize=150%2C150&ssl=1" srcset="https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2019/05/Gbajabiamila.png?resize=150%2C150&ssl=1 150w, https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2019/05/Gbajabiamila.png?zoom=2&resize=150%2C150&ssl=1 300w, https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2019/05/Gbajabiamila.png?zoom=3&resize=150%2C150&ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Breaking: Gbajabiamila emerges Speaker of 9th House of Representatives"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsjournal.com.ng/breaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives/" rel="bookmark" title="Breaking: Gbajabiamila emerges Speaker of 9th House of Representatives">Breaking: Gbajabiamila emerges Speaker of 9th House of Representatives</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://newsjournal.com.ng/category/politics/" class="td-post-category">Politics</a>                    <span class="td-post-author-name"><a href="https://newsjournal.com.ng/author/newsjournal/">NewsJournal</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-11T17:52:12+00:00" >June 11, 2019</time></span>                    <div class="td-module-comments"><a href="https://newsjournal.com.ng/breaking-gbajabiamila-emerges-speaker-of-9th-house-of-representatives/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Hon. Femi Gbajabiamila on Tuesday emerged the Speaker of the 9th House of Representatives by an overwhelming victory, defeating Hon. Mohammed Bago from Niger...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://newsjournal.com.ng/ill-be-fair-to-all-sen-lawan/" rel="bookmark" title="I’ll be fair to all – Sen. Lawan"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/ahmed-ibrahim-lawan.jpg?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/ahmed-ibrahim-lawan.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/ahmed-ibrahim-lawan.jpg?zoom=2&resize=150%2C150&ssl=1 300w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/ahmed-ibrahim-lawan.jpg?zoom=3&resize=150%2C150&ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="I’ll be fair to all – Sen. Lawan"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsjournal.com.ng/ill-be-fair-to-all-sen-lawan/" rel="bookmark" title="I’ll be fair to all – Sen. Lawan">I’ll be fair to all – Sen. Lawan</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://newsjournal.com.ng/category/nigeria/" class="td-post-category">Nigeria</a>                    <span class="td-post-author-name"><a href="https://newsjournal.com.ng/author/newsjournal/">NewsJournal</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-11T17:47:35+00:00" >June 11, 2019</time></span>                    <div class="td-module-comments"><a href="https://newsjournal.com.ng/ill-be-fair-to-all-sen-lawan/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    The newly elected President of the Senate, Ahmad Lawan, says he will be fair to his colleagues irrespective of political, ethnic or religious affiliation.

He...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://newsjournal.com.ng/gbajabiamila-bago-battle-for-house-of-reps-speakership-seat/" rel="bookmark" title="Gbajabiamila, Bago battle for House of Reps Speakership seat"><img width="150" height="150" class="entry-thumb" src="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Gbajabiamila-e1560265827470.jpg?resize=150%2C150&ssl=1" srcset="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Gbajabiamila-e1560265827470.jpg?resize=150%2C150&ssl=1 150w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Gbajabiamila-e1560265827470.jpg?zoom=2&resize=150%2C150&ssl=1 300w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Gbajabiamila-e1560265827470.jpg?zoom=3&resize=150%2C150&ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Gbajabiamila, Bago battle for House of Reps Speakership seat"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsjournal.com.ng/gbajabiamila-bago-battle-for-house-of-reps-speakership-seat/" rel="bookmark" title="Gbajabiamila, Bago battle for House of Reps Speakership seat">Gbajabiamila, Bago battle for House of Reps Speakership seat</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://newsjournal.com.ng/category/politics/" class="td-post-category">Politics</a>                    <span class="td-post-author-name"><a href="https://newsjournal.com.ng/author/newsjournal/">NewsJournal</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-11T16:36:55+00:00" >June 11, 2019</time></span>                    <div class="td-module-comments"><a href="https://newsjournal.com.ng/gbajabiamila-bago-battle-for-house-of-reps-speakership-seat/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    About 358 House of Representatives-elect members are currently voting to elect either Femi Gbajabiamila or Mohammed Bago as the Speaker of the House.

Clerk to...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://newsjournal.com.ng/"><img class="td-retina-data" src="https://newsjournal.com.ng/wp-content/uploads/2017/05/NewsJournal_Banner-300x78.png" data-retina="https://newsjournal.com.ng/wp-content/uploads/2017/05/NewsJournal_Banner-300x78.png" alt="" title=""/></a></div><div class="footer-text-wrap">The News Journal is independent  news media focusing on news around the world, entertainment, health, Politics, Sport, Business, Technology, Arts...  We provide you with the latest breaking news and videos straight from around the world.<div class="footer-email-wrap">Contact us: <a href="mailto:newsjournalngr@gmail.com | info@newsjournal.com.ng">newsjournalngr@gmail.com | info@newsjournal.com.ng</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/NewsJournalNGR" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/110825950924517645554" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/NewsJournalNGR" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/NewsJournalNGR" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33"><a href="http://media.newsjournal.com.ng/">Advertisement</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35"><a href="http://media.newsjournal.com.ng/">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;  2017 All Rights Reserved. The News Journal                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div id="glt-translate-trigger"><span class="translate">French »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a title="English" class="nturl notranslate en flag united-states"></a><li id="French"><a title="French" class="nturl notranslate fr flag French"></a></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,fr', autoDisplay: false, multilanguagePage:true}, 'google_language_translator');}</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newsjournal.com.ng/ill-be-fair-to-all-sen-lawan/" rel="bookmark" title="I’ll be fair to all – Sen. Lawan"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/ahmed-ibrahim-lawan.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/ahmed-ibrahim-lawan.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/ahmed-ibrahim-lawan.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/ahmed-ibrahim-lawan.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="I’ll be fair to all – Sen. Lawan"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newsjournal.com.ng/ill-be-fair-to-all-sen-lawan/" rel="bookmark" title="I’ll be fair to all – Sen. Lawan">I’ll be fair to all – Sen. Lawan</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-11T17:47:35+00:00" >June 11, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newsjournal.com.ng/gbajabiamila-bago-battle-for-house-of-reps-speakership-seat/" rel="bookmark" title="Gbajabiamila, Bago battle for House of Reps Speakership seat"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Gbajabiamila-e1560265827470.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Gbajabiamila-e1560265827470.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Gbajabiamila-e1560265827470.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Gbajabiamila-e1560265827470.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Gbajabiamila, Bago battle for House of Reps Speakership seat"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newsjournal.com.ng/gbajabiamila-bago-battle-for-house-of-reps-speakership-seat/" rel="bookmark" title="Gbajabiamila, Bago battle for House of Reps Speakership seat">Gbajabiamila, Bago battle for House of Reps Speakership seat</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-11T16:36:55+00:00" >June 11, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://newsjournal.com.ng/no-more-excuses-sarakis-aide-tells-buhari/" rel="bookmark" title="No more excuses, Saraki’s aide tells Buhari"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Buhari-Saraki.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Buhari-Saraki.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Buhari-Saraki.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/newsjournal.com.ng/wp-content/uploads/2019/06/Buhari-Saraki.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="No more excuses, Saraki’s aide tells Buhari"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://newsjournal.com.ng/no-more-excuses-sarakis-aide-tells-buhari/" rel="bookmark" title="No more excuses, Saraki’s aide tells Buhari">No more excuses, Saraki’s aide tells Buhari</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-11T16:33:13+00:00" >June 11, 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 5cffeeb120ebc
    -->

    <div style="display:none"><a href="http://dlwordpress.com/">Free WordPress Themes</a>, <a href="https://dlandroid24.com/">Free Android Games</a></div><script type='text/javascript' src='https://newsjournal.com.ng/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://newsjournal.com.ng/wp-content/plugins/google-language-translator/js/scripts.js?ver=5.0.48'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201924'></script>
<script type='text/javascript' src='https://newsjournal.com.ng/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.7'></script>
<script type='text/javascript' src='https://newsjournal.com.ng/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://newsjournal.com.ng/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.7'></script>
<script type='text/javascript' src='https://newsjournal.com.ng/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://newsjournal.com.ng/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://newsjournal.com.ng/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201924.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'142434482',post:'10881',tz:'0',srv:'newsjournal.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '142434482', '10881' ]);
</script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: newsjournal.com.ng @ 2019-06-11 18:10:57 by W3 Total Cache
-->